Medico-Version

Empfohlene epiasED Version für MEDICO-Kunden

 

Wir empfehlen derzeit mindestens eine epias-Version ab 3.5.8.1848 zur optimalen Nutzung von epiasED im MEDICO-integrierten Betrieb.

 

Mindestvoraussetzung epias ED für den Einsatz mit CM MEDICO Release 29

CGM MEDICO Release 29 darf nur dann installiert werden, wenn vorher oder parallel zur Installation die epias ED Version 3.5.9.2374 oder höher installiert wurde.

Bitte beachten Sie diese Vorgabe, da ansonsten epias ED nicht lauffähig ist.

Die epias ED Version 3.5.9.2374 ist abwärtskompatibel mit CGM MEDICO Release 28 und kann deshalb bereits vor der Installation von Release 29 installiert werden.